Okay
  Public Ticket #2947958
Customizer is not working
Closed

Comments

  • Alfonsinjo started the conversation

    Hey,

    i installed the Theme as in the documentation described but when i want to start the customizer tool the following error appears:

    Uncaught TypeError: Cannot access offset of type string on string in /mnt/web119/d1/53/511697053/htdocs/STRATO-apps/wordpress_04/app/wp-content/plugins/kirki/packages/kirki-framework/module-postmessage/src/Postmessage.php:67
    Stack trace:
    #0 /mnt/web119/d1/53/511697053/htdocs/STRATO-apps/wordpress_04/app/wp-includes/class-wp-hook.php(305): KirkiModulePostmessage->field_add_setting_args()
    #1 /mnt/web119/d1/53/511697053/htdocs/STRATO-apps/wordpress_04/app/wp-includes/plugin.php(189): WP_Hook->apply_filters()
    #2 /mnt/web119/d1/53/511697053/htdocs/STRATO-apps/wordpress_04/app/wp-content/plugins/kirki/packages/kirki-framework/field/src/Field.php(187): apply_filters()
    #3 /mnt/web119/d1/53/511697053/htdocs/STRATO-apps/wordpress_04/app/wp-includes/class-wp-hook.php(303): KirkiField->add_setting()
    #4 /mnt/web119/d1/53/511697053/htdocs/STRATO-apps/wordpress_04/app/wp-includes/class-wp-hook.php(327): WP_Hook->apply_filters()
    #5 /mnt/web119/d1/53/511697053/htdocs/STRATO-apps/wordpress_04/app/wp-includes/plugin.php(470): WP_Hook->do_action()
    #6 /mnt/web119/d1/53/511697053/htdocs/STRATO-apps/wordpress_04/app/wp-includes/class-wp-customize-manager.php(933): do_action()
    #7 /mnt/web119/d1/53/511697053/htdocs/STRATO-apps/wordpress_04/app/wp-includes/class-wp-hook.php(303): WP_Customize_Manager->wp_loaded()
    #8 /mnt/web119/d1/53/511697053/htdocs/STRATO-apps/wordpress_04/app/wp-includes/class-wp-hook.php(327): WP_Hook->apply_filters()
    #9 /mnt/web119/d1/53/511697053/htdocs/STRATO-apps/wordpress_04/app/wp-includes/plugin.php(470): WP_Hook->do_action()
    #10 /mnt/web119/d1/53/511697053/htdocs/STRATO-apps/wordpress_04/app/wp-settings.php(600): do_action()
    #11 /mnt/web119/d1/53/511697053/htdocs/STRATO-apps/wordpress_04/app/wp-config.php(105): require_once('...')
    #12 /mnt/web119/d1/53/511697053/htdocs/STRATO-apps/wordpress_04/app/wp-load.php(50): require_once('...')
    #13 /mnt/web119/d1/53/511697053/htdocs/STRATO-apps/wordpress_04/app/wp-admin/admin.php(34): require_once('...')
    #14 /mnt/web119/d1/53/511697053/htdocs/STRATO-apps/wordpress_04/app/wp-admin/customize.php(13): require_once('...')
    #15 {main}
      thrown

  •  275
    Paul replied

    Hello,

    I truly apologize for not being able to respond to your ticket (and also to others) in the past month.

    For the issue, could you please send me the site URL and login account? I will help you debug and try to fix it on your end.

    *Don't forget to mark your response as "Private" when sending the credentials.

    Regards,
    Paul

  •   Alfonsinjo replied privately
  •  275
    Paul replied

    Hmm. I got this 503 error page when trying to open the given URL:

    Service Unavailable
    The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.
    

    Could you help check?

    Also, could you send me the FTP details ( FTP address, username, password )? I think I would need it in case there is an PHP error.

  •   Alfonsinjo replied privately
  •   Alfonsinjo replied privately
  • xbanas replied

    what was the solution? my web is not working either, same issue

  •  275
    Paul replied

    @xbanas - I have just responded to your ticket. Please continue our discussion there.

  •  2
    Mark replied

    I got the same issue. Why not post the solution publicly?

  •  275
    Paul replied

    @Mark: It contained some private information of the user so that reply was marked as privatesmile.pngI already responded to your ticket; please continue our discussion there. Thank you.